ClassicPress PetitionsClassicPress Petitions
This is a read-only archive. Post or comment on the live version of this page on our forums.

Follow minimum PHP version recommanded for security

September 7, 2018 · 15:10 · Guillaume Focheux (idsquare)
Description

Just stick to the security recommendation of http://php.net/supported-versions.php
to keep WordPress/ClassicPress secure and modern.
It's not break WP/CP after if PHP isn't upgrade but just stop update WP/CP until new PHP version installed.

Voters
+10 more
Tags
Request: Modify feature
Discussion
Laurence Bahiirwa

I think there are many similar thoughts shared in here https://petitions.classicpress.net/posts/6/minimum-php-version-should-be-7-x